NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA's Technical Forums > OEM Tech Discussion
Register FAQ Users List Calendar Mark Forums Read
HOME Member FAQ Sponsor Info Rules Donate Bylaws Store Members Chat E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #16  
Old August 6th, 2017, 21:25
Ecomike's Avatar
Ecomike Ecomike is offline
NAXJA# 2091
 
Join Date: Dec 2006
Location: Texas
Posts: 14,589
Re: The force was strong with this one, Oil filter nightmares

Quote:
Originally Posted by Bent View Post
Are they hosted on another site?
No they are hosted right here on Naxja in my member photos file folder.

Have you tried the direct html links in text I posted?
__________________
Quote=8Mud: "Go ahead and put up the best fence you can build, I'll bet on some Mexican with a few dollars of nails and a pile of scrap lumber."
34 MPG , '85 2WD Cherokee Pioneer with custom installed, 64 hp, 2.2 L Nissan SD22 Diesel 5 spd Manual; & 4 Renix XJs, '87 Wagoneer 4.0, 4WD, 89-Cherokee, 4WD, '87 Cherokee 2WD, & '89 Cherokee Pioneer 2WD, all 4dr. #2091

Last edited by Ecomike; August 6th, 2017 at 21:29.
Reply With Quote
  #17  
Old August 6th, 2017, 21:30
md21722 md21722 is offline
NAXJA Member
 
Join Date: Feb 2014
Location: Colorado Springs
Posts: 2,293
Re: The force was strong with this one, Oil filter nightmares

The pictures look fine on my computer screen
Reply With Quote
  #18  
Old August 6th, 2017, 21:32
md21722 md21722 is offline
NAXJA Member
 
Join Date: Feb 2014
Location: Colorado Springs
Posts: 2,293
Re: The force was strong with this one, Oil filter nightmares

So what moron put the filter on so tight it was this hard to get off?
Reply With Quote
  #19  
Old August 6th, 2017, 21:39
Bent's Avatar
Bent Bent is offline
Only Slightly Psychotic
 
Join Date: Feb 2003
Location: REDLANDS, CA. (SoCal)
Posts: 6,781
Re: The force was strong with this one, Oil filter nightmares

Quote:
Originally Posted by md21722 View Post
The pictures look fine on my computer screen
Well I'm obviously not smarter than the problem. I'm not seeing them. I'm on my phone, I'll have to check with my 'puter.
__________________
Gravity is a fickle mistress.
Ethan: "What did you think would happen?"
'01 XJ 4.0 AW4 231 Calico 4-Link
'87 MJ 4.0 AW4 231 D-44 stock-ish
Reply With Quote
  #20  
Old August 6th, 2017, 21:42
Ecomike's Avatar
Ecomike Ecomike is offline
NAXJA# 2091
 
Join Date: Dec 2006
Location: Texas
Posts: 14,589
Re: The force was strong with this one, Oil filter nightmares

Quote:
Originally Posted by md21722 View Post
So what moron put the filter on so tight it was this hard to get off?
Local oil change place I have used for years until now.

__________________
Quote=8Mud: "Go ahead and put up the best fence you can build, I'll bet on some Mexican with a few dollars of nails and a pile of scrap lumber."
34 MPG , '85 2WD Cherokee Pioneer with custom installed, 64 hp, 2.2 L Nissan SD22 Diesel 5 spd Manual; & 4 Renix XJs, '87 Wagoneer 4.0, 4WD, 89-Cherokee, 4WD, '87 Cherokee 2WD, & '89 Cherokee Pioneer 2WD, all 4dr. #2091
Reply With Quote
  #21  
Old August 6th, 2017, 21:43
Ecomike's Avatar
Ecomike Ecomike is offline
NAXJA# 2091
 
Join Date: Dec 2006
Location: Texas
Posts: 14,589
Re: The force was strong with this one, Oil filter nightmares

Quote:
Originally Posted by Bent View Post
Well I'm obviously not smarter than the problem. I'm not seeing them. I'm on my phone, I'll have to check with my 'puter.
I just read something about androids have issues with .jpeg image / file display. It can also be settings on your system.
__________________
Quote=8Mud: "Go ahead and put up the best fence you can build, I'll bet on some Mexican with a few dollars of nails and a pile of scrap lumber."
34 MPG , '85 2WD Cherokee Pioneer with custom installed, 64 hp, 2.2 L Nissan SD22 Diesel 5 spd Manual; & 4 Renix XJs, '87 Wagoneer 4.0, 4WD, 89-Cherokee, 4WD, '87 Cherokee 2WD, & '89 Cherokee Pioneer 2WD, all 4dr. #2091
Reply With Quote
  #22  
Old August 6th, 2017, 21:47
scottmcneal's Avatar
scottmcneal scottmcneal is offline
The 97 Club
 
Join Date: Mar 2007
Location: Pure Heaven/The Devil's Inferno
Posts: 18,263
Re: The force was strong with this one, Oil filter nightmares

Tim don't feel bad I can't see them on all 4 of my computers. OK the grandkids computers. But I bought them for school. HaHaha
__________________
Smiley face added so people won't feel but t hurt.
Don't make old people mad.We don't like being old in the first place, so it doesn't take much to piss us off.
RIP Shady, the Greatest Father & man i will ever know.
Reply With Quote
  #23  
Old August 6th, 2017, 21:47
Ecomike's Avatar
Ecomike Ecomike is offline
NAXJA# 2091
 
Join Date: Dec 2006
Location: Texas
Posts: 14,589
Re: The force was strong with this one, Oil filter nightmares

Quote:
Originally Posted by Bent View Post
Well I'm obviously not smarter than the problem. I'm not seeing them. I'm on my phone, I'll have to check with my 'puter.
So, they are a no show on my android phone using Google Chrome as the browser. And Opera on my PC does not display them, but my normal browser, Firefox shows them. I only use Opera for streaming videos, and Firefox for every thing else. I use the smart phone for phone calls, LOL. And sometimes to check email
__________________
Quote=8Mud: "Go ahead and put up the best fence you can build, I'll bet on some Mexican with a few dollars of nails and a pile of scrap lumber."
34 MPG , '85 2WD Cherokee Pioneer with custom installed, 64 hp, 2.2 L Nissan SD22 Diesel 5 spd Manual; & 4 Renix XJs, '87 Wagoneer 4.0, 4WD, 89-Cherokee, 4WD, '87 Cherokee 2WD, & '89 Cherokee Pioneer 2WD, all 4dr. #2091
Reply With Quote
  #24  
Old August 6th, 2017, 21:56
Hypoid's Avatar
Hypoid Hypoid is offline
NAXJA Member
 
Join Date: Jul 2006
Location: Golden, CO
Posts: 7,375
Re: The force was strong with this one, Oil filter nightmares

I use Chrome. I opened the page with IE and can see the pictures.
__________________
The Lost Boys' motto: We don't know where we are going, but we'll be there for awhile...
Reply With Quote
  #25  
Old August 6th, 2017, 22:07
Ecomike's Avatar
Ecomike Ecomike is offline
NAXJA# 2091
 
Join Date: Dec 2006
Location: Texas
Posts: 14,589
Re: The force was strong with this one, Oil filter nightmares

Quote:
Originally Posted by Hypoid View Post
I use Chrome. I opened the page with IE and can see the pictures.
Then you can see that my earlier attempt crushed the middle of the can and failed to get it to turn using the chain-strap wrench? I left it there to double up with the 3 foot breaker bar to double team the sob if needed, LOL.
__________________
Quote=8Mud: "Go ahead and put up the best fence you can build, I'll bet on some Mexican with a few dollars of nails and a pile of scrap lumber."
34 MPG , '85 2WD Cherokee Pioneer with custom installed, 64 hp, 2.2 L Nissan SD22 Diesel 5 spd Manual; & 4 Renix XJs, '87 Wagoneer 4.0, 4WD, 89-Cherokee, 4WD, '87 Cherokee 2WD, & '89 Cherokee Pioneer 2WD, all 4dr. #2091
Reply With Quote
  #26  
Old August 6th, 2017, 22:23
md21722 md21722 is offline
NAXJA Member
 
Join Date: Feb 2014
Location: Colorado Springs
Posts: 2,293
Re: The force was strong with this one, Oil filter nightmares

Quote:
Originally Posted by Ecomike View Post
Local oil change place I have used for years until now.

Does this mean you will stop doing your own oil changes?
Reply With Quote
  #27  
Old August 7th, 2017, 07:01
Anak's Avatar
Anak Anak is offline
Mostly Harmless
 
Join Date: Sep 2013
Location: SoCal
Posts: 1,985
Re: The force was strong with this one, Oil filter nightmares

So it's not just me?

I haven't totally lost it?

(Or at least, this isn't the evidence that proves I have totally lost it.)

I am on Firefox, Windows 7. No pics. Not even in the linkys. Just the teeny tiny white square.

__________________
Project "Scope Creep": 1996 4wd 4.0L, AX15
Reply With Quote
  #28  
Old August 7th, 2017, 08:03
Alaskan89XJ's Avatar
Alaskan89XJ Alaskan89XJ is offline
NAXJA Member
 
Join Date: Feb 2011
Location: Alaska
Posts: 501
Re: The force was strong with this one, Oil filter nightmares

Not getting any pictures. Windows XP, and on Opera now.., but then for the past few days I have not been able to get into my yahoo email account..; due to an error 49. However I could get to my account via FoxFire. Seems there are some disruptions throughout the net.., yet no one is talking about it. However I think I must upgrade to a more up to date OS, and higher versions of everything else. Of course my only getting 46.2 kbps on a good land line session does not help much either when the net is congested with lots of traffic.

EcoMike; Did you forget to put a swipe of oil on the oil filter base 'o' ring? Could it be that the rubber melted somewhat in, and around the casted steel? I have had a couple of tight ones before in life, on different vehicles, and only had to use a screwdriver those twice times due to difficult areas to reach 'em.
__________________
1989 Base RENIX XJ, 4.0,BA10/5,NP231,(200k+), no A/C, OME: 2" HD; coils, leafs, Nitro Sport shocks, T-Case spacer. KevinsOffRoad; steering box brace, HardKor Track Bar, stabilizer. JKS sway bar discos, (tossed out rear sway). Warn M8000 in ARB Kangaroo Bumper. OEM 15" steel wheels; 30X9.50 Dynapro muds, OEM 15" alloy wheels; 27" Blizzacks. Recycled oem seats. CIBIE/OSRAM head lights w/protective rock mesh guards. Replacement windshield, Rain-X wipers.
Reply With Quote
  #29  
Old August 7th, 2017, 08:40
Ecomike's Avatar
Ecomike Ecomike is offline
NAXJA# 2091
 
Join Date: Dec 2006
Location: Texas
Posts: 14,589
Re: The force was strong with this one, Oil filter nightmares

I did not install that oil filter. Yes the oring was oiled first.

I was on my death bed the last 3 years, at one point I could not stand up or sit up with out help, or even use a fork and knife to cut food. I am back doing heavy duty wrenching for now, until my RE flares up again.

I had a local shop my kids and I used for years do the oil & filter changes. But my son's filter was leaking weeks later, and was three turns loose by hand last year (so they have screwed up before).

On this one they used the 1" nut on top of the K&N filter to torque it in place, and they must have gone way overboard from the looks of the compression marks on the flat o'ring seal. But when I first tried to remove it the socket rounded off the nut on top of the filter it was so tight. Never, ever had that problem before. No, the rubber was not melted but it was torqued down like its life depended on it, LOL.

This was ten times worse than removing the the oil filter adapter to change o'rings 10 years ago, LOL!! I had to use a 3/4" drive set up, the torque I had to use, probably would have busted a 3/8" drive tool.

Quote:
Originally Posted by Alaskan89XJ View Post
Not getting any pictures. Windows XP, and on Opera now.., but then for the past few days I have not been able to get into my yahoo email account..; due to an error 49. However I could get to my account via FoxFire. Seems there are some disruptions throughout the net.., yet no one is talking about it. However I think I must upgrade to a more up to date OS, and higher versions of everything else. Of course my only getting 46.2 kbps on a good land line session does not help much either when the net is congested with lots of traffic.

EcoMike; Did you forget to put a swipe of oil on the oil filter base 'o' ring? Could it be that the rubber melted somewhat in, and around the casted steel? I have had a couple of tight ones before in life, on different vehicles, and only had to use a screwdriver those twice times due to difficult areas to reach 'em.
__________________
Quote=8Mud: "Go ahead and put up the best fence you can build, I'll bet on some Mexican with a few dollars of nails and a pile of scrap lumber."
34 MPG , '85 2WD Cherokee Pioneer with custom installed, 64 hp, 2.2 L Nissan SD22 Diesel 5 spd Manual; & 4 Renix XJs, '87 Wagoneer 4.0, 4WD, 89-Cherokee, 4WD, '87 Cherokee 2WD, & '89 Cherokee Pioneer 2WD, all 4dr. #2091
Reply With Quote
  #30  
Old August 7th, 2017, 08:46
Ecomike's Avatar
Ecomike Ecomike is offline
NAXJA# 2091
 
Join Date: Dec 2006
Location: Texas
Posts: 14,589
Re: The force was strong with this one, Oil filter nightmares

It must be a menu setting in Firefox that you have disabled that when enabled displays certain image types? Google "jpeg image no showing firefox setting"

Cell phones may require super small special images for downloading to solve the band width issues? Chrome on Android does not display jpeg images by default. I could not find any software (free) that I could download for changing the images to the old(?) jpg image format. And my photoshop software is on the other laptop I need to fix (Cooling fan is bad), another roundtoit project. I had already had to download and use resizing software but neither one I tried for on line images let me create jpg images. I am not even sure it is an image format issue with you guys????

Quote:
Originally Posted by Anak View Post
So it's not just me?

I haven't totally lost it?

(Or at least, this isn't the evidence that proves I have totally lost it.)

I am on Firefox, Windows 7. No pics. Not even in the linkys. Just the teeny tiny white square.

__________________
Quote=8Mud: "Go ahead and put up the best fence you can build, I'll bet on some Mexican with a few dollars of nails and a pile of scrap lumber."
34 MPG , '85 2WD Cherokee Pioneer with custom installed, 64 hp, 2.2 L Nissan SD22 Diesel 5 spd Manual; & 4 Renix XJs, '87 Wagoneer 4.0, 4WD, 89-Cherokee, 4WD, '87 Cherokee 2WD, & '89 Cherokee Pioneer 2WD, all 4dr. #2091
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ball joint press nightmares Ecomike Tools and Garages 15 April 16th, 2016 11:14
Electrical & bizarre braking nightmares! HELP! semperfi1371 OEM Tech Discussion 4 May 31st, 2011 19:31
Wiring nightmares from the stealership justkain OEM Tech Discussion 5 December 16th, 2010 07:33
Want NIGHTMARES Speedbump96 SoCal Chapter 16 August 18th, 2010 01:52
Electrical nightmares unknown OEM Tech Discussion 4 May 21st, 2003 09:43


All times are GMT -7. The time now is 20:12.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014