NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > OEM Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #1  
Old October 4th, 2017, 23:28
@dam @dam is offline
NAXJA Forum User
 
Join Date: May 2003
Posts: 130
Urgent! Clutch won't disengage

Hi all. I'm out of town on the start of a 2.5 month trip. Tonight I was driving home. At a stop, I pushed the clutch in on my '95 4.0 and heard something pop/snap. At the stop, I stalled. The clutch seems to be fully engaged all the time, and the pedal doesn't come very far off the floor. I managed to get home but starting it in first and trying to rev match to shift, but I'm traveling and need to get this fixed ASAP!

Before I left, I sucked out some of the DOT3 fluid from the clutch master cylinder resovior and refilled it with fresh fluid. Other than that, nothing new.

Ideas? New Master? New slave? Something else? Thanks!
Reply With Quote
  #2  
Old October 5th, 2017, 08:22
Anak's Avatar
Anak Anak is offline
Mostly Harmless
 
Join Date: Sep 2013
Location: SoCal
Posts: 2,125
Re: Urgent! Clutch won't disengage

The most help I can offer is suggest you look at this diagram and then try to look at your Jeep and figure out what is wrong (diagram is for a JK, but I doubt things are much different on an XJ):




A simple fix could be if the master has come disconnected from the pedal somehow.

I suspect more likely is that item #4 (what would traditionally be a clutch fork) has an issue of some form, either having lost its pivot point or having worn into the throwout bearing or something like that.

It is all speculation on my end.

Good luck, and let us know what you find.
__________________
Project "Scope Creep": 1996 4wd 4.0L, AX15
Reply With Quote
  #3  
Old October 5th, 2017, 19:38
@dam @dam is offline
NAXJA Forum User
 
Join Date: May 2003
Posts: 130
Re: Urgent! Clutch won't disengage

It was the clutch PEDAL that broke. Who'da thunk?
Reply With Quote
  #4  
Old October 5th, 2017, 19:55
Anak's Avatar
Anak Anak is offline
Mostly Harmless
 
Join Date: Sep 2013
Location: SoCal
Posts: 2,125
Re: Urgent! Clutch won't disengage

Wow.

That is certainly not the failure mode I would have expected.

Probably not the sort of thing your average Napa auto parts is going to have on hand either.

I hope you have access to the right resources to fix it.

If you can share any pictures of where it broke/how it failed I would like to see them.
__________________
Project "Scope Creep": 1996 4wd 4.0L, AX15
Reply With Quote
  #5  
Old October 5th, 2017, 20:12
JeepNoob JeepNoob is offline
NAXJA Forum User
 
Join Date: Oct 2014
Location: Pueblo, Colorado
Posts: 260
Re: Urgent! Clutch won't disengage

Quote:
Originally Posted by Anak View Post
Wow.

That is certainly not the failure mode I would have expected.

Probably not the sort of thing your average Napa auto parts is going to have on hand either.

I hope you have access to the right resources to fix it.

If you can share any pictures of where it broke/how it failed I would like to see them.
Actually somewhat common. Happened on mine ('96) and some other memebers here have had it happen to them as well.

Do a bit of searching here. Some members have been able to tweak bent "Z-arms" on their clutch pedals back into place. Me, I went to the yard and pulled a good one.

If you can get a good, straight clutch pedal, my advice is to finish up some of the welds the bean-counters nixxed (Case in point, on both my bent clutch pedal and the one from the yard, some of the welds on the pivot pin only spanned half the circumference of the pin.)

I would also recommend welding some re-inforcement in between the Z-arm and the other arm of the clutch pedal. I used some 1/4" steel plate cut and filed to size, but at least one member here used an old socket lol.
Reply With Quote
  #6  
Old October 5th, 2017, 20:43
Anak's Avatar
Anak Anak is offline
Mostly Harmless
 
Join Date: Sep 2013
Location: SoCal
Posts: 2,125
Re: Urgent! Clutch won't disengage

I can find this thread:

http://www.naxja.org/forum/showthread.php?t=1054440

But the pics are gone.

Becomes even more interesting given that mine is a '96.

Looks like clutch pedals need to become one of the things I watch for at the JY.

ETA: Found this:



Is this the standard failure mode?
__________________
Project "Scope Creep": 1996 4wd 4.0L, AX15

Last edited by Anak; October 5th, 2017 at 20:46.
Reply With Quote
  #7  
Old October 6th, 2017, 11:58
Green XJ Jeep Green XJ Jeep is offline
NAXJA Member 4950
 
Join Date: Mar 2011
Location: Spanaway Wa
Posts: 510
Re: Urgent! Clutch won't disengage

Quote:
Originally Posted by Anak View Post
I can find this thread:

http://www.naxja.org/forum/showthread.php?t=1054440

But the pics are gone.

Becomes even more interesting given that mine is a '96.

Looks like clutch pedals need to become one of the things I watch for at the JY.

ETA: Found this:



Is this the standard failure mode?
That looks like it broke at the spot weld. To much heat I suppose.
Whats messed up is you can still get clutch pedals for ZJ's which rarely had 5 speeds but you cant get them for XJ's
Reply With Quote
  #8  
Old October 6th, 2017, 16:54
@dam @dam is offline
NAXJA Forum User
 
Join Date: May 2003
Posts: 130
Re: Urgent! Clutch won't disengage

I'm traveling for work and such. Don't have the time and tools to troubleshoot, so I took it to a transmission shop. They figured it out. Charged $200, but hey...it's CA
Reply With Quote
  #9  
Old October 11th, 2017, 18:14
four_shot's Avatar
four_shot four_shot is offline
How 'bout it Gonzo
 
Join Date: Jul 2003
Location: Waukegan, IL
Posts: 644
Re: Urgent! Clutch won't disengage

Quote:
Originally Posted by @dam View Post
Charged $200, but hey...it's CA
Ouch.
__________________
....
4shot
"Babs" 97 sport 4.0 aw4
R.I.P."Buster" 86 laredo 2.8 ax5 10/85-9/17
In memory of Dave "Gonzo" Steele 1975-2008
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
4x4 Low Range does not disengage alexgalexg OEM Tech Discussion 3 December 26th, 2013 19:17
Clutch won't disengage - no leaks? blistovmhz OEM Tech Discussion 18 March 14th, 2013 12:56
clutch won't disengage? jeeperscreeper Arizona Chapter 11 October 9th, 2011 18:47
Disengage no start with clutch engaged RedChuck Modified Tech Discussion 3 December 2nd, 2009 14:27
weak clutch disengage sherman08 OEM Tech Discussion 12 October 28th, 2007 21:05


All times are GMT -7. The time now is 21:31.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014