NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > Modified Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

Modified Tech Discussion Forum for Tech related discussion for Modified XJ's and MJ's.

Reply
 
Thread Tools Display Modes
  #1  
Old August 9th, 2009, 16:09
-88fleXJ- -88fleXJ- is offline
NAXJA Forum User
 
Join Date: Dec 2008
Location: Columbia ,TN
Posts: 81
Poly motor mount + stock trans mount = bad?

my buddy told me if i put Poly motor mounts in my jeep it will damage the tranny mount.

Is that true?

THANKS.
Reply With Quote
  #2  
Old August 9th, 2009, 18:05
Magus2727 Magus2727 is offline
NAXJA Forum User
 
Join Date: Feb 2008
Location: Draper, UT
Posts: 865
Re: Poly motor mount + stock trans mount = bad?

first, if you have bad motor mounts you should take a look at your trans mount because that might be gone as well...

There is no harm in doing a combination of Poly or Stock. There are many cars out there that run 1 or 2 poly but leave one rubber so motor vibrations stay low in the cab.
Reply With Quote
  #3  
Old August 9th, 2009, 18:10
CharlesS's Avatar
CharlesS CharlesS is offline
NAXJA Forum User
 
Join Date: Mar 2003
Location: Carmel Mountain Ranch, CA
Posts: 2,435
Re: Poly motor mount + stock trans mount = bad?

The factory rubber mounts went bad on my 98 in 2001 after 4 years of wheeling... Installed MORE engine mounts with a factory rubber trans mount and this setup works nicely.... There are slightly more vibrations than with the original rubber mounts, but I have peace of mind that the engine will remain in place while on the trail.
Reply With Quote
  #4  
Old August 9th, 2009, 18:21
-88fleXJ- -88fleXJ- is offline
NAXJA Forum User
 
Join Date: Dec 2008
Location: Columbia ,TN
Posts: 81
Re: Poly motor mount + stock trans mount = bad?

Thanks guys. i'll make shure my trans mount is B4 i do anything. because my motor mounts are SHOT!!! LOL.
Reply With Quote
  #5  
Old August 9th, 2009, 21:12
WB9YZU WB9YZU is offline
NAXJA Forum Supporter
 
Join Date: Feb 2004
Location: Madison, WI
Posts: 6,878
Re: Poly motor mount + stock trans mount = bad?

I run poly motor mounts and stock tranny mount. Vibrations from the engine went way up, but as far as damage from running the transmission rubber, there is none.

Unless you only off-road your XJ, and/or really don't mind engine vibrations at stop lights, I would skip the poly engine mounts.

Ron
Reply With Quote
  #6  
Old August 9th, 2009, 21:39
Blaine B.'s Avatar
Blaine B. Blaine B. is offline
NAXJA Forum User
 
Join Date: Jul 2006
Location: Northwest Indiana
Posts: 6,137
Re: Poly motor mount + stock trans mount = bad?

I barely notice my poly BrownDog motor mounts. Rubber transmission mount too, just because BrownDog doesn't make a transmission mount (yet).
Reply With Quote
  #7  
Old August 9th, 2009, 21:45
Hellbent's Avatar
Hellbent Hellbent is offline
NAXJA Forum User
 
Join Date: Jun 2006
Location: san diego, california
Posts: 1,881
Re: Poly motor mount + stock trans mount = bad?

you'll be fine, stock rubber motor mounts with a poly trans mount is what's generally not recommended.
Reply With Quote
  #8  
Old August 9th, 2009, 23:59
Slip Kid Slip Kid is offline
That'll buff right out
 
Join Date: Mar 2003
Location: A cornfield in IL
Posts: 1,033
Re: Poly motor mount + stock trans mount = bad?

I put in poly motor mounts and a stock trans mount at the same time, which was about 35k miles ago. All of them are fine at this time.
Reply With Quote
  #9  
Old August 10th, 2009, 00:07
NW-ZJ-SCOTT's Avatar
NW-ZJ-SCOTT NW-ZJ-SCOTT is offline
NAXJA Member
 
Join Date: May 2008
Location: Beavercreek Oregon
Posts: 9,625
Re: Poly motor mount + stock trans mount = bad?

same here. Poly motor mounts, Rubber tranny mount..
__________________
ZJ, Atlas 4 speed
MJ, 4.0HO Shortbed
Reply With Quote
  #10  
Old August 10th, 2009, 13:22
nochance9 nochance9 is offline
NAXJA Forum User
 
Join Date: Jan 2009
Location: ogden ut
Posts: 720
Re: Poly motor mount + stock trans mount = bad?

I have poly motor mounts but if they ever run out i'm getting rubber ones. Its a DD and i'd just rather have less vibes.
Reply With Quote
  #11  
Old August 10th, 2009, 18:26
magimerlin's Avatar
magimerlin magimerlin is offline
NAXJA Forum User
 
Join Date: Aug 2007
Location: Flatonia, Tx
Posts: 2,637
Re: Poly motor mount + stock trans mount = bad?

Quote:
Originally Posted by Blaine B. View Post
I barely notice my poly BrownDog motor mounts. Rubber transmission mount too, just because BrownDog doesn't make a transmission mount (yet).
x2
Reply With Quote
  #12  
Old August 12th, 2009, 12:42
RenegadeStang's Avatar
RenegadeStang RenegadeStang is offline
NAXJA Forum User
 
Join Date: Apr 2006
Location: Statesboro, GA
Posts: 1,055
Re: Poly motor mount + stock trans mount = bad?

Quote:
Originally Posted by Hellbent View Post
you'll be fine, stock rubber motor mounts with a poly trans mount is what's generally not recommended.
I actually have this setup right now. So far it's been ok for the about the past 40K miles.

But when the motor mounts do finally go, I'll be replacing them with poly.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Motor or Trans mount? Kiefer316 OEM Tech Discussion 5 August 17th, 2008 10:14
Daystar Poly Trans Mount cds36 SoCal For Sale 1 July 5th, 2008 23:47
Poly Bushing for Trans Mount? 2000bluexj Modified Tech Discussion 4 June 22nd, 2008 11:26
M.O.R.E. Poly trans mount - NEW! Clean Racing SoCal For Sale 4 June 9th, 2006 09:24
Anyone running the M.O.R.E. poly trans mount? stoneattic Modified Tech Discussion 1 March 1st, 2004 18:59


All times are GMT -7. The time now is 01:44.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014