NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > OEM Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #16  
Old November 14th, 2017, 17:24
Intellect Intellect is offline
NAXJA Forum User
 
Join Date: Oct 2016
Location: Tampa Florida
Posts: 150
Im in a junkyard and have a fitment question

Fixed it! I did what i was asking to do in this video... As it uploaded, and all those lights to the left work again!

https://youtu.be/DOWpww8tjtA

But figured id upload to make sure i did it right, or for constructive criticism.

Sent from my Moto G (5S) Plus using Tapatalk
Reply With Quote
  #17  
Old November 14th, 2017, 17:24
Intellect Intellect is offline
NAXJA Forum User
 
Join Date: Oct 2016
Location: Tampa Florida
Posts: 150
Re: Im in a junkyard and have a fitment question

Quote:
Originally Posted by Anak View Post
I can't place where that is, but you are certainly on the trail of something.

Next question is where does that wire go and what is wrong to cause it to melt down like that?
Fixed it! I did what i was asking to do in this video... As it uploaded, and all those lights to the left work again!

https://youtu.be/DOWpww8tjtA

But figured id upload to make sure i did it right, or for constructive criticism.

Sent from my Moto G (5S) Plus using Tapatalk
Reply With Quote
  #18  
Old November 14th, 2017, 19:44
lawsoncl lawsoncl is offline
NAXJA Forum User
 
Join Date: Jan 2006
Location: North Idaho
Posts: 4,505
Re: Im in a junkyard and have a fitment question

Quote:
Originally Posted by Intellect View Post
Fixed it! I did what i was asking to do in this video... As it uploaded, and all those lights to the left work again!

https://youtu.be/DOWpww8tjtA

But figured id upload to make sure i did it right, or for constructive criticism.

Sent from my Moto G (5S) Plus using Tapatalk

Aside from the overkill of 12-gauge wire to fix 20-gauge wire, it looks fine. Not sure where that loom goes, but the wiring diagram does show it lands on the fuse block.
Reply With Quote
  #19  
Old November 14th, 2017, 19:47
Intellect Intellect is offline
NAXJA Forum User
 
Join Date: Oct 2016
Location: Tampa Florida
Posts: 150
Re: Im in a junkyard and have a fitment question

Quote:
Originally Posted by lawsoncl View Post
Aside from the overkill of 12-gauge wire to fix 20-gauge wire, it looks fine. Not sure where that loom goes, but the wiring diagram does show it lands on the fuse block.
Thank you, that is all i had, and looking back it was a LITTLE overkill lmao. But that rests my nerves, thanks.

Sent from my Moto G (5S) Plus using Tapatalk
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1990 XJ heater box fitment question. Monster3663 Modified Tech Discussion 1 July 13th, 2013 15:52
hitch fitment question zax200 Modified Tech Discussion 2 June 4th, 2010 12:01
Tire fitment question BIGSLVRXJ Tow Rigs and Trailers 1 April 30th, 2008 13:03
Tire fitment question ty20404 Modified Tech Discussion 6 March 17th, 2007 22:18


All times are GMT -7. The time now is 01:28.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014