NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > OEM Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #16  
Old November 28th, 2017, 17:04
old_man's Avatar
old_man old_man is offline
NAXJA Member
 
Join Date: May 2003
Location: Loveland, Colorado
Posts: 15,321
Re: Miss at idle

Are you sure it is a miss or could it be a bad motor mount? Vibes are the worst at very low rpms.
__________________
Tom Houston - Former Colorado Chapter President & Terminal Adrenaline Junkie
Loveland, Colorado
You're just jealous because the voices don't talk to you.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Miss when cold and at idle the_mechanic OEM Tech Discussion 5 April 27th, 2016 15:05
Renix idle miss MACH90XJ OEM Tech Discussion 9 July 29th, 2011 05:50
hesistation or miss at idle after tuneup sharq OEM Tech Discussion 9 October 2nd, 2009 20:07
Low RPM / Idle miss boise49ers OEM Tech Discussion 2 May 5th, 2005 10:01
Miss At Idle akorna OEM Tech Discussion 4 June 29th, 2004 07:29


All times are GMT -7. The time now is 09:17.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014