NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > OEM Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #16  
Old November 18th, 2017, 15:37
Ecomike's Avatar
Ecomike Ecomike is offline
NAXJA# 2091
 
Join Date: Dec 2006
Location: Texas
Posts: 14,677
Re: Piston slap: how long?

I switched to 20W50 13 years ago on all my rigs, Renix 4.0s, Saturn 2001 and a beat to death 96 Ford Vulcan 3.0, and on the Renix 4.0 Wagoneer I also added 1 quart of Lucas for 7-8 years. It has about 297,000 miles now. Had 224,000 when I bought. It sounded like it was about to grenade on me a few times in cold winter start ups, but over time I found many rare, problem issues that I fixed and now, most of the time it is quite as a church mouse. I do still rev it up to 3500 to 4500 rpm to force the lifters to rotate again if one tries to start sticking again. Takes all of 10 seconds to unstick it now doing the high rpm trick. Have you tried the high rpm trick at all yet? I read you tried the MMO soak. Sorry to hear that did not work.

Issues mine had were worn valve guides on 2 cylinders ( I replaced the valve seals, but the guides are still badly worn on those two) that were fouling 2 plugs, so I switched plugs to the hotter stock style NGK plugs (that made an enormous difference), then early this year it got so bad it reached a no start condition. Just before it died it took WOT to get it to stay running at 500 rpm while it bucked and back fired like crazy. When it died I was about to open her up when I discovered the Dizzy shaft gear that rides on the Cam had been getting loose as a thin roll pin that holds it in place began to shear. It finally sheared. New, indexed dizzy went in and it now runs better than ever. But I also did the MMO spray soak of the lifters with the valve cover off just before it died and that helped with the lifter tick at cold start up too. But now I wonder how long that distributor was giving me grief????

But If I were you, I would try some thick oil like 20W50, or add a quart of that molasses like-thick Lucas additive and see what it does.

I actually used 1 quart of MMO, plus 1 Quart of Lucas and 4 quarts of 20W50 for about 8 years on the noisy 87 Wagoneer XJ. It now runs on straight 20W50 and rarely makes any noise, except if it sits for a week and I cold start it at about <50 F temp. I live where the temps typically run 50-105 F.

One other thought, I never use any oil filter but the premium K&N oil filter as it seems to be the only one with a bullet proof, never fails anti drain back valve, and it keeps the oil filter full even siting upside down like the Renix 4.0s are. If the filter drains over night, you have no oil pressure on start up, which to put it mildly is no buneo LOL, for the lifters.

What is your oil pressure?
Have you tried the high RPM, rapid revving tricks yet?
It is known to force stuck lifters to start rotating again, and un-sticks them.
Check for any slop in the dizzy rotor shaft rotational play!!!
What are the tmps in your area? What oil was in it before?

I would never us a 5W-X oil in an old high mileage engine. Way too thin on start up for the 4.0, even new the oil spec was 10W30 even in cold country. Also look for signs of small amounts of gas in the oil, dilution thinning the oil, from missfires...
__________________
Quote=8Mud: "Go ahead and put up the best fence you can build, I'll bet on some Mexican with a few dollars of nails and a pile of scrap lumber."
34 MPG , '85 2WD Cherokee Pioneer with custom installed, 64 hp, 2.2 L Nissan SD22 Diesel 5 spd Manual; & 4 Renix XJs, '87 Wagoneer 4.0, 4WD, 89-Cherokee, 4WD, '87 Cherokee 2WD, & '89 Cherokee Pioneer 2WD, all 4dr. #2091
Reply With Quote
  #17  
Old November 18th, 2017, 15:39
Ecomike's Avatar
Ecomike Ecomike is offline
NAXJA# 2091
 
Join Date: Dec 2006
Location: Texas
Posts: 14,677
Re: Piston slap: how long?

Quote:
Originally Posted by asymptonic View Post
Interesting, I would have expected thinner oil at start would improve startup lubrication. Too thin at cold temps?

I totally agree!!! I think that made it worse in his case.

Also, pull the spark boot while the engine's running one cylinder at a time?
One last thought, that is about as noisy as mine ever got, but it never stayed that noisy all the time!!! Only on cold starts. A few times it was worse than your video, but it never stayed that bad for long. Once it warmed up and I revved the piss out of it, it would quite way down and sound like a sewing machine the rest of the day. Yours from the video sounds pretty loud, in fact I hear two different loud sounds. Is one a bearing noise under a third noise, on the front belt accessories??? Wish we had one of those sci-fi-spy-fbi.. noise analysis software gurus here that could isolate each noise and clear out the others so we could hear each pure noise. Where is Old_Man these days LOL. I wonder if they have free software for that nowadays??
__________________
Quote=8Mud: "Go ahead and put up the best fence you can build, I'll bet on some Mexican with a few dollars of nails and a pile of scrap lumber."
34 MPG , '85 2WD Cherokee Pioneer with custom installed, 64 hp, 2.2 L Nissan SD22 Diesel 5 spd Manual; & 4 Renix XJs, '87 Wagoneer 4.0, 4WD, 89-Cherokee, 4WD, '87 Cherokee 2WD, & '89 Cherokee Pioneer 2WD, all 4dr. #2091

Last edited by Ecomike; November 18th, 2017 at 15:46.
Reply With Quote
  #18  
Old November 18th, 2017, 15:53
Ecomike's Avatar
Ecomike Ecomike is offline
NAXJA# 2091
 
Join Date: Dec 2006
Location: Texas
Posts: 14,677
Re: Piston slap: how long?

Not an expert on it, but the 5W and 0W oils are designed for super tight tolerance engines that have too little bearing space for 10W oil to flow.
So with older larger gap bearing surface engines I would think the thinner oil would pass through the bearings to fast and leave them with too little oil in the actual critical locations.

If the oil pressure sensor senses pressure before the oil filter, you would get a false sense of adequate oil pressure in the bearings, etc., , when there is non or too little in the oil galleys, bearings...etc.

Quote:
Originally Posted by Rob Mayercik View Post
You know, I am wondering about that too. I have on occasion considered switching my '92 over to the same diesel-rated 5w40 full synthetic I use in my VW TDI, would have thought the same thing as asymptonic - with slightly thinner at startup it would help with cold startup wear. Of course, I immediately follow that thought with "it's gone 255K miles on non-synth and seems to be running solid/strong, why mess with success?" so I've not actually gone beyond an occasional random notion.

Old_Man, would you care to expand a little on why you don't like the idea of 5wXX in the 4.0?
__________________
Quote=8Mud: "Go ahead and put up the best fence you can build, I'll bet on some Mexican with a few dollars of nails and a pile of scrap lumber."
34 MPG , '85 2WD Cherokee Pioneer with custom installed, 64 hp, 2.2 L Nissan SD22 Diesel 5 spd Manual; & 4 Renix XJs, '87 Wagoneer 4.0, 4WD, 89-Cherokee, 4WD, '87 Cherokee 2WD, & '89 Cherokee Pioneer 2WD, all 4dr. #2091
Reply With Quote
  #19  
Old November 19th, 2017, 16:08
asymptonic asymptonic is offline
NAXJA Member
 
Join Date: Jul 2012
Location: Austin, Texas
Posts: 113
Re: Piston slap: how long?

Quote:
Originally Posted by Ecomike View Post
I switched to 20W50 13 years ago on all my rigs, Renix 4.0s, Saturn 2001 and a beat to death 96 Ford Vulcan 3.0, and on the Renix 4.0 Wagoneer I also added 1 quart of Lucas for 7-8 years. It has about 297,000 miles now. Had 224,000 when I bought. It sounded like it was about to grenade on me a few times in cold winter start ups, but over time I found many rare, problem issues that I fixed and now, most of the time it is quite as a church mouse. I do still rev it up to 3500 to 4500 rpm to force the lifters to rotate again if one tries to start sticking again. Takes all of 10 seconds to unstick it now doing the high rpm trick. Have you tried the high rpm trick at all yet? I read you tried the MMO soak. Sorry to hear that did not work.

But If I were you, I would try some thick oil like 20W50, or add a quart of that molasses like-thick Lucas additive and see what it does.
Last oil change (before this one) was 10w30 w/ a quart of Lucas oil to deal with low oil pressure (just at spec on very hot idle). This one was 5w40 with a new filter, see below...

Quote:
Originally Posted by Ecomike View Post

One other thought, I never use any oil filter but the premium K&N oil filter as it seems to be the only one with a bullet proof, never fails anti drain back valve, and it keeps the oil filter full even siting upside down like the Renix 4.0s are. If the filter drains over night, you have no oil pressure on start up, which to put it mildly is no buneo LOL, for the lifters.
Tried the K&N premium filter, which I recently saw a teardown on and while it has the good anti-drainback valve, has bad pleats and a cheap spring. This oil change I tried the Wix 51515 (theory being larger filter = less restricted flow). Whether its the W40 or the filter, I now have hot idles of 20psi, so great once again.

Quote:
Originally Posted by Ecomike View Post
What is your oil pressure?
Have you tried the high RPM, rapid revving tricks yet?
It is known to force stuck lifters to start rotating again, and un-sticks them.
Check for any slop in the dizzy rotor shaft rotational play!!!
What are the tmps in your area? What oil was in it before?
1) 40psi non idle or cold, 20psi hot idle.
2) Yeah, though I *maybe* didn't hold RPM for very long. What's your idea on that?
3) I'll check, but apart from the clatter, there are no misfires or hesitancy on idle.
4) Texas, so 40-105, like yourself. Up until the last year (but after some light chatter had started), 10w30 dino.

Quote:
Originally Posted by Ecomike View Post
I would never us a 5W-X oil in an old high mileage engine. Way too thin on start up for the 4.0, even new the oil spec was 10W30 even in cold country. Also look for signs of small amounts of gas in the oil, dilution thinning the oil, from missfires...
Again, that surprises me, but I can see how the low viscosity might not support the parts on cold. I may still have an engine guy take a look at it. The general clatter doesn't bother me on start, but the one cyl that won't set right even after a long drive (did 400mi this weekend and still clacked at idle).
__________________
1998 4.0 I6, AX15, NP231
Reply With Quote
  #20  
Old November 19th, 2017, 18:08
Ecomike's Avatar
Ecomike Ecomike is offline
NAXJA# 2091
 
Join Date: Dec 2006
Location: Texas
Posts: 14,677
Re: Piston slap: how long?

When I first started using the high rpm trick to unstick the lifters, I used 3500 rpm and held it there for about 3 minutes, doing it only when the engine was fully heated up to operating temp.

I later upped that to 4000 then later 4500 rpm. At 4500 rpm it would take far less time for the engine go to silent (figuratively speaking), no lifter tick. It would take maybe 10 seconds, instead of 3 minutes!!!!

But mine had been run at under 1500 rpm for years with a bad TPS that never let if get over 1500 rpm till it hit 60 mph in 4th gear, that I am sure the engine had issues from not being opened up at high rpms, so I did not push my luck in the early days of pushing the unloaded RPMs over 3500. I used the engine noise as a guide as to high I could push the rpms in the early days. I learned the high rpm trick from an old timer here years ago, 5-90 was his alias. I was also told by my first mechanic mentor in the early 1970s of the need to open and rev engines to blow out and burn out carbon build up in the engines from heavy stop and go city driving, and keep the engine from developing wear and piston/cylinder wear memory issues from not pushing the engines hard once in a while.. Long story there...

Now it only takes 5-10 seconds at 3500 rpm to stop the lifter noise, when it decides to flare up on a cold morning start. But I do like to run it up to 4500 after the tick stops, or if it is slow to stop. One other thing I have noticed is that stomping on the gas to rev it as fast as possible seems to work faster. My suspect is that rapid momentum shift throws the lifters back to rotating faster, easier to force them to rotate with the cam lobes slapping the lifter harder on rapid acceleration and decel cycling.

The lifter faces and the cam lobes are not perfectly flat, they have a slight angle on the faces designed to force the lifters to rotate. If they get stuck from varnish, carbon, gum deposit build up, the lack of rotation makes them noisy. This is different from a collapsed lifter. I am under the impression a collapsed lifter does not open the valves all the way, and would likely be obvious on visual inspection on the engine running with the valve cover off.

BTW, I recall using MMO, and PB blaster on my exposed valves and lifters when I had the valve cover off, but that was after years of using the high RPM trick to stop the sticking noisy lifters before I drove the jeep daily for 70,000 miles the last 13 years. I am not using just 20W50 Supertech Walmart oil, no additives.

Opps, forgot, I did use a bottle Restore about once a year for 5 years up until about 2 years ago on this beast. It may have helped some with the lifter issue!!! It actually plates out a colloidal silver-copper-lead alloy onto worn wear areas to improve compression and ring sealing, etc. So it may have helped repair the bearing surfaces of my lifters, the cam lobes, etc..... I do know it can repair hot spot wear areas on cylinder walls for instance, Seen that personally on a ford Vulcan 3.0 engine we did head jobs on twice!!!!! It is in a silver can. Never seen any other product like it on the market. It is not a five minute fix. But over time I measured a significant increase in compression on 2 engines of mine.

But it was not an over night process in the early days. No idea if using MMO and PB blaster on the valve train direclty, and going directly to 4500 rpm would have speed up getting to long periods of quite start ups with little or no tick, but most of the others here the last 3 years that have tried, got almost immediate results with the high rpm, till it stops making noise trick. And then only occasionally had to slap it (LOL) again.

From the sound of yours, its pretty bad from that video, so you may have a bad piston or wrist pin....issue. You should try pulling a spark plug wire, one cylinder at a time to locate the cylinder. If the noise changes when you disconet the spark plug wire, its more than just lifter tick on that one, I am told. I think old_man mentioned it here earlier!!
__________________
Quote=8Mud: "Go ahead and put up the best fence you can build, I'll bet on some Mexican with a few dollars of nails and a pile of scrap lumber."
34 MPG , '85 2WD Cherokee Pioneer with custom installed, 64 hp, 2.2 L Nissan SD22 Diesel 5 spd Manual; & 4 Renix XJs, '87 Wagoneer 4.0, 4WD, 89-Cherokee, 4WD, '87 Cherokee 2WD, & '89 Cherokee Pioneer 2WD, all 4dr. #2091
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Piston slap? Mikep_86441 OEM Tech Discussion 8 August 7th, 2017 08:31
1998 Piston Slap questions/New Piston Install panzerman200 OEM Tech Discussion 4 June 11th, 2016 23:26
Piston Slap? xjh3 OEM Tech Discussion 29 September 29th, 2010 08:56
piston slap markaboo929 Modified Tech Discussion 6 February 27th, 2007 13:42
Piston slap after oil change? JeepXJ93 OEM Tech Discussion 10 January 29th, 2007 15:11


All times are GMT -7. The time now is 06:44.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014