NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > OEM Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #1  
Old November 19th, 2017, 17:17
90xj06's Avatar
90xj06 90xj06 is offline
NAXJA Forum User
 
Join Date: Aug 2006
Location: Peabody, MA
Posts: 1,663
lights pulsing

I noticed this the other day. at least at idle my dash lights and interior lights pulse. the interior lights are led but the dash lights are still incandescent.

Alternator and battery are 1 year old. anything i should look at. i have added an additional battery to frame ground.
Reply With Quote
  #2  
Old November 19th, 2017, 20:08
techno1154's Avatar
techno1154 techno1154 is offline
NAXJA Member
 
Join Date: Apr 2003
Location: In the islands
Posts: 2,167
Re: lights pulsing

Quote:
Originally Posted by 90xj06 View Post
I noticed this the other day. at least at idle my dash lights and interior lights pulse. the interior lights are led but the dash lights are still incandescent.

Alternator and battery are 1 year old. anything i should look at. i have added an additional battery to frame ground.
When my XJ did that the regulator was the culprit. What regulator are you using?
__________________
Patrick

#594
1996 XJ; 4.0L; AW4; NP231; SYE; D30 and D44; ECTED; 4.10 gears; 30X9.5 -15 BFG/AT/KO; 3" lift; Rusty's LCA; JKS ADJ UCA; Kevins ADJ Track bar; Drawtite Front Receiver; Dual Electric Fans; Dual Battaries.
Reply With Quote
  #3  
Old November 20th, 2017, 06:11
90xj06's Avatar
90xj06 90xj06 is offline
NAXJA Forum User
 
Join Date: Aug 2006
Location: Peabody, MA
Posts: 1,663
Re: lights pulsing

i believe it is in the alternator. i forgot to list it is a 1988 with the 4.0
Reply With Quote
  #4  
Old November 20th, 2017, 06:34
cruiser54's Avatar
cruiser54 cruiser54 is offline
NAXJA Forum User
 
Join Date: Nov 2009
Location: Prescott, Az
Posts: 6,240
Re: lights pulsing

Quote:
Originally Posted by 90xj06 View Post
i believe it is in the alternator. i forgot to list it is a 1988 with the 4.0
ever done this?

http://cruiser54.com/?p=110
Reply With Quote
  #5  
Old November 20th, 2017, 09:35
techno1154's Avatar
techno1154 techno1154 is offline
NAXJA Member
 
Join Date: Apr 2003
Location: In the islands
Posts: 2,167
Re: lights pulsing

Quote:
Originally Posted by 90xj06 View Post
i believe it is in the alternator. i forgot to list it is a 1988 with the 4.0
Actually, the regulator is in the PCM.

My XJ did that because I disconnected the PCM regulator from the alternator and installed an external regulator which was adjustable in an attempt to increase the charging voltage up to 14+ volts. I have since reverted to the PCM based regulator.


Quote:
Originally Posted by cruiser54 View Post
Doing this is a good idea.
__________________
Patrick

#594
1996 XJ; 4.0L; AW4; NP231; SYE; D30 and D44; ECTED; 4.10 gears; 30X9.5 -15 BFG/AT/KO; 3" lift; Rusty's LCA; JKS ADJ UCA; Kevins ADJ Track bar; Drawtite Front Receiver; Dual Electric Fans; Dual Battaries.
Reply With Quote
  #6  
Old November 22nd, 2017, 10:12
JeepNoob JeepNoob is offline
NAXJA Forum User
 
Join Date: Oct 2014
Location: Pueblo, Colorado
Posts: 266
Re: lights pulsing

If you've got a multimeter that does it, check for AC voltage (NOT DC!!!) between the alternator output wire and a good ground such as the alternator case with the engine running. Any AC voltage coming and going from the alternator probably indicates that a diode in the alternator has gone bad.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pulsing idle Kiefer316 OEM Tech Discussion 6 February 18th, 2010 10:14
ABS not pulsing brakes mikeprince OEM Tech Discussion 2 February 12th, 2009 10:23
Brake pulsing BUT... Rocketman OEM Tech Discussion 2 September 16th, 2006 19:35
Pulsing at 60 mph a_tittman OEM Tech Discussion 0 October 13th, 2005 14:48
Pulsing Accelleration? Skorpyo OEM Tech Discussion 0 July 17th, 2003 05:10


All times are GMT -7. The time now is 13:43.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014