NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > Modified Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

Modified Tech Discussion Forum for Tech related discussion for Modified XJ's and MJ's.

Reply
 
Thread Tools Display Modes
  #1  
Old July 2nd, 2017, 13:26
dante2 dante2 is offline
NAXJA Forum User
 
Join Date: Mar 2017
Location: Oklahoma
Posts: 4
2-3 shifting issue

Last night after work I was driving home and noticed that the jeep wasn't shifting from 2-3. I let off the gas and tried again, revved up but no shift. Did that a couple more times and it shifted like normal after that. Can't remember for sure but I think it repeated one more time at a stop sign about 10 miles down the road. It should have been plenty warm by then.

Just checked the fluid level and it is just under full while idling hot in park. Could this be a solenoid going out or some other issue?

This is a stock 94 AW4 in a 94 Wrangler with the 4.0 figured since it is not in an XJ it should probably go in Mod tech.
Reply With Quote
  #2  
Old July 2nd, 2017, 13:49
RCP Phx RCP Phx is offline
NAXJA Forum User
 
Join Date: Mar 2003
Location: Phoenix,Az
Posts: 10,561
Re: 2-3 shifting issue

I would start by changing the fluid and filter, till then it's just guessing!
Reply With Quote
  #3  
Old July 2nd, 2017, 21:31
cwyman6 cwyman6 is offline
NAXJA Forum User
 
Join Date: Aug 2014
Location: socal
Posts: 59
Re: 2-3 shifting issue

Must check fluid idling in neutral. Says so right on the dipstick.
Reply With Quote
  #4  
Old July 2nd, 2017, 23:08
clydefrog's Avatar
clydefrog clydefrog is offline
NAXJA Member
 
Join Date: Aug 2015
Location: Northern California
Posts: 388
Re: 2-3 shifting issue

How many miles and when was the last service on the trans? Fluid should be checked in 'P' not 'N'. But it doesn't sound like a level issue...
__________________
'87 with over 300k miles, and a CA legal LS swap.
Expedition built: http://www.naxja.org/forum/showthread.php?t=1129315

When you want to be someone you drive a lifted JK, when you already know who you are you drive an old XJ.
Reply With Quote
  #5  
Old July 3rd, 2017, 03:25
dante2 dante2 is offline
NAXJA Forum User
 
Join Date: Mar 2017
Location: Oklahoma
Posts: 4
Re: 2-3 shifting issue

Trans has about 150k on it and changed fluid/filter when I did the install about a year ago. Might have put 3k on it since the swap due to working close to home.
Reply With Quote
  #6  
Old July 3rd, 2017, 09:16
clydefrog's Avatar
clydefrog clydefrog is offline
NAXJA Member
 
Join Date: Aug 2015
Location: Northern California
Posts: 388
Re: 2-3 shifting issue

How did the fluid look when you changed it 3k ago?
__________________
'87 with over 300k miles, and a CA legal LS swap.
Expedition built: http://www.naxja.org/forum/showthread.php?t=1129315

When you want to be someone you drive a lifted JK, when you already know who you are you drive an old XJ.
Reply With Quote
  #7  
Old July 3rd, 2017, 12:06
dante2 dante2 is offline
NAXJA Forum User
 
Join Date: Mar 2017
Location: Oklahoma
Posts: 4
Re: 2-3 shifting issue

Little darker than new. No idea when it was changed before I did it though. No issues with it until the other night. I just drove it a little and it did it again but if I let off the gas then get back on it shifts.
Reply With Quote
  #8  
Old July 3rd, 2017, 13:25
cwyman6 cwyman6 is offline
NAXJA Forum User
 
Join Date: Aug 2014
Location: socal
Posts: 59
Re: 2-3 shifting issue

Quote:
Originally Posted by clydefrog View Post
How many miles and when was the last service on the trans? Fluid should be checked in 'P' not 'N'. But it doesn't sound like a level issue...
Are you serious. Chrysler transmissions get checked in neutral. It is stamped into the damn dipstick. Stop giving bad advise. Sounds like a sticking solenoid. Changing the fluid with a good synthetic fluid may help. I run hot shot secret stiction eliminator in my jeep and tow rig. Fixed my sticky solenoid.
Reply With Quote
  #9  
Old July 3rd, 2017, 14:01
dante2 dante2 is offline
NAXJA Forum User
 
Join Date: Mar 2017
Location: Oklahoma
Posts: 4
Re: 2-3 shifting issue

cwyman6 pump the brakes dude. Says right on the stick cold or hot in park. AW4 is a Toyota product so I would imagine they do things differently over there.
Reply With Quote
  #10  
Old July 3rd, 2017, 15:10
cwyman6 cwyman6 is offline
NAXJA Forum User
 
Join Date: Aug 2014
Location: socal
Posts: 59
Re: 2-3 shifting issue

Thats wierd cause my 88,96 and 95 all says neutral idling hot. Get some hot shot and give that a try.

www.hotshotsecret.com
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird Shifting issue Clearwater Ken Modified Tech Discussion 3 November 15th, 2014 17:37
Shifting issue and no power!!!! itsa svx OEM Tech Discussion 14 April 25th, 2012 20:46
shifting issue poomero OEM Tech Discussion 11 January 4th, 2011 19:47
AW4 electronics/ shifting issue Lightfoot OEM Tech Discussion 0 April 19th, 2009 16:02
issue when manually shifting AW4 mrtosh OEM Tech Discussion 6 March 21st, 2008 15:10


All times are GMT -7. The time now is 03:42.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014