NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > Modified Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

Modified Tech Discussion Forum for Tech related discussion for Modified XJ's and MJ's.

Reply
 
Thread Tools Display Modes
  #31  
Old May 21st, 2017, 17:08
1989AMCXJ 1989AMCXJ is offline
NAXJA Forum User
 
Join Date: Sep 2016
Location: Big Bear Lake
Posts: 31
Re: 89 XJ Warm Engine/No Start

Quote:
Originally Posted by cruiser54 View Post
If your injectors leak down while setting, your WOT stab is a "clear flood" command to the ECU. A fuel pressure test would verify this.
OK, my fuel pressure is 35 with no bleed off. I also have new 4 hole Bosch Injectors (spendy), all new rubber grommets for the seals, and a new fuel pressure regulator. Oh, and thank you for your reply...I want to make a list of all the items I have done off of your website Love it!

You Rock!
Reply With Quote
  #32  
Old May 21st, 2017, 17:17
1989AMCXJ 1989AMCXJ is offline
NAXJA Forum User
 
Join Date: Sep 2016
Location: Big Bear Lake
Posts: 31
Re: 89 XJ Warm Engine/No Start

So I ran "Amy" for a good hall yesterday. Let her sit, start, sit longer, start, and so far she starts. Not always the same start up, a little finessing, but she starts...So I'm abit perplexed...not sure yet if the warm engine no start is fixed or not....time will tell... I wanted to also test the upgraded cooling system,(major mods) so from 6800ft to 8500ft climb on asphalt, between 45 and 55mph she went from 185 to a max of 226, then came right back down to 185/195 normal op temp for me. No lean condition, o2 readings were good (ideal to rich). So I,m not sure if 226 is too hot or just borderline under these conditions...ramble ramble...anyways ,thanks for all the feedback, more is always appreciated...
Reply With Quote
  #33  
Old May 21st, 2017, 22:05
cruiser54's Avatar
cruiser54 cruiser54 is offline
NAXJA Forum User
 
Join Date: Nov 2009
Location: Prescott, Az
Posts: 6,261
Re: 89 XJ Warm Engine/No Start

Which injectors did you use?
Inspect the hose/tubing from the MAP sensor to throttle body.
Reply With Quote
  #34  
Old May 22nd, 2017, 07:29
1989AMCXJ 1989AMCXJ is offline
NAXJA Forum User
 
Join Date: Sep 2016
Location: Big Bear Lake
Posts: 31
Re: 89 XJ Warm Engine/No Start

Quote:
Originally Posted by cruiser54 View Post
Which injectors did you use?
Inspect the hose/tubing from the MAP sensor to throttle body.
Did the mod...all new
Reply With Quote
  #35  
Old May 22nd, 2017, 07:30
cruiser54's Avatar
cruiser54 cruiser54 is offline
NAXJA Forum User
 
Join Date: Nov 2009
Location: Prescott, Az
Posts: 6,261
Re: 89 XJ Warm Engine/No Start

which injectors?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
89 Renix XJ warm engine no-start 1989AMCXJ Modified Tech Discussion 10 April 12th, 2017 13:56
Hard Start when warm, easy start when cold Pinocpao OEM Tech Discussion 4 December 2nd, 2016 17:50
88 XJ won't start warm rpyne OEM Tech Discussion 11 January 22nd, 2011 12:04
Won't start when warm XJRubicon OEM Tech Discussion 0 August 15th, 2004 09:51
No start when warm Bender OEM Tech Discussion 0 June 11th, 2004 10:12


All times are GMT -7. The time now is 07:11.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014