NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA's Technical Forums > OEM Tech Discussion
Register FAQ Users List Calendar Mark Forums Read
HOME Member FAQ Sponsor Info Rules Donate Bylaws Store Members Chat E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #16  
Old April 10th, 2012, 21:43
4x4wagon 4x4wagon is offline
NAXJA Forum User
 
Join Date: Jun 2010
Location: Newberg, OR
Posts: 29
Re: wont start after arc welding?

ive been doing this for a longtime and never hurt anything maybe ive been lucky but if your cautious about where you put the ground lead you should be fine
Reply With Quote
  #17  
Old April 11th, 2012, 03:20
scoobyxj's Avatar
scoobyxj scoobyxj is offline
NAXJA Member
 
Join Date: Jun 2004
Location: Coshocton, OH
Posts: 3,799
Re: wont start after arc welding?

You mentioned you've got fuel, and voltage to the coil, but no spark. Did you try replacing the coil?
__________________
Reply With Quote
  #18  
Old April 11th, 2012, 05:30
techno1154's Avatar
techno1154 techno1154 is offline
NAXJA Member
 
Join Date: Apr 2003
Location: In the islands
Posts: 2,081
Re: wont start after arc welding?

Many years ago I was doing some welding on a heavy equipment for about the 2,000 time in about 2 years. This time the battery blow a 4" X 6" piece out of the top with some of the lead plates still attached. Luckily, it had the British Lucas electrical system consisting of a generator and a remote mounted regulator. A new battery and every thing was perfect again. I would not try that on one of these modern electronic vehicles. I always disconnect the battery and the ECU. Many welders get lucky and have no problem welding without disconnecting the electrical and many others end up with blown electronics. It have been rumoured that by putting the groung clamp as close to the work (area to be welded) as possible you could reduce the negative impacts.

It will be rather difficult to say exactly what part or parts is damaged without testing each part. The above posts give some hints as to where to start.
__________________
Patrick

#594
1996 XJ; 4.0L; AW4; NP231; SYE; D30 and D44; ECTED; 4.10 gears; 30X9.5 -15 BFG/AT/KO; 3" lift; Rusty's LCA; JKS ADJ UCA; Kevins ADJ Track bar; Drawtite Front Receiver; Dual Electric Fans; Dual Battaries.
Reply With Quote
  #19  
Old April 11th, 2012, 05:44
Kevinma255 Kevinma255 is offline
NAXJA Forum User
 
Join Date: Jun 2008
Location: West Milford, nj
Posts: 254
Re: wont start after arc welding?

I agree that 12v into the coil does not mean it is putting power out. that would be the first check I would do.
Reply With Quote
  #20  
Old April 11th, 2012, 09:31
crash02 crash02 is offline
NAXJA Forum User
 
Join Date: May 2005
Location: hemet/san jacinto
Posts: 714
Re: wont start after arc welding?

He said 12 volts from the coil not too the coil, unless he meant"too the coil".
So from the coil to the dizzy is where power is lost?
Or do you have voltage to the dizzy.did you replace the cap and rotor with the exchanged dizzy?
Reply With Quote
  #21  
Old April 11th, 2012, 19:09
Tacedaddy's Avatar
Tacedaddy Tacedaddy is offline
NAXJA Forum User
 
Join Date: Sep 2011
Location: Shenandoah valley
Posts: 552
Re: wont start after arc welding?

from experience welding cages in BMW's and frying 2 coils.. I would replace that first and then swap in a new ecu
Reply With Quote
  #22  
Old April 11th, 2012, 19:20
scoobyxj's Avatar
scoobyxj scoobyxj is offline
NAXJA Member
 
Join Date: Jun 2004
Location: Coshocton, OH
Posts: 3,799
Re: wont start after arc welding?

If he's only got 12v coming out of the coil then that would indicate a problem right there. The coil takes the 12v and steps it up to the kilo-volt range (IIRC 12kv), and outputs it to the distributor. It works much in the same way the transformer for your house works, but backwards.
__________________
Reply With Quote
  #23  
Old April 12th, 2012, 00:13
moparmansfield's Avatar
moparmansfield moparmansfield is offline
NAXJA Member
 
Join Date: Jan 2010
Location: San Luis Obispo
Posts: 690
Re: wont start after arc welding?

i recently welded on my exhaust on my zj, and now my radio doesnt turn on. havent looked into it, but i bet i burned something. its probably a good idea to unplug the battery and the pcm(i have the mopar pcm $300). i will from now on.
__________________
2 MJs, a ZJ, and 6 XJs later...
1967 Jeepster Commando
Reply With Quote
  #24  
Old April 16th, 2012, 13:39
hell's Avatar
hell hell is offline
NAXJA Forum User
 
Join Date: Jul 2007
Location: tucson az
Posts: 65
Re: wont start after arc welding?

yes i have 12v coming out of the coil. nothing from the distributer. replaced distributer and still nothing. replacing coil right now and charging. wish me luck.
Quote:
Originally Posted by crash02 View Post
He said 12 volts from the coil not too the coil, unless he meant"too the coil".
So from the coil to the dizzy is where power is lost?
Or do you have voltage to the dizzy.did you replace the cap and rotor with the exchanged dizzy?
Reply With Quote
  #25  
Old April 16th, 2012, 15:31
hell's Avatar
hell hell is offline
NAXJA Forum User
 
Join Date: Jul 2007
Location: tucson az
Posts: 65
Re: wont start after arc welding?

replaced the coil and the ecu still no start. what could it possably be? its getting spark and its getting fuel in the rail. what controls the injectors the ecu? is it timing?
Reply With Quote
  #26  
Old April 16th, 2012, 19:22
hell's Avatar
hell hell is offline
NAXJA Forum User
 
Join Date: Jul 2007
Location: tucson az
Posts: 65
Re: wont start after arc welding?

GOT IT STARTED!!! timing needed to be adjusted so i fooled with the distributer and it fired up but is backfiring really loud. im confused by this distributer do i just keep adjusting it 180 to dial it in or does the computer reset it or whats the deal with this thing?
Reply With Quote
  #27  
Old April 16th, 2012, 19:58
crash02 crash02 is offline
NAXJA Forum User
 
Join Date: May 2005
Location: hemet/san jacinto
Posts: 714
Re: wont start after arc welding?

Right on! I wish I had an answer for you,I was always under the impression you get the dizzy close and then the ecu adjust from there.
Are all your injectors working properly?
Still curious what caused the jeep to not run/start in the first place after welding.
Reply With Quote
  #28  
Old April 16th, 2012, 20:01
old_man's Avatar
old_man old_man is offline
NAXJA Member
 
Join Date: May 2003
Location: Loveland, Colorado
Posts: 15,401
Re: wont start after arc welding?

Do a search on here about indexing the distributor. It has been covered dozens of times. If you still don't understand, come back and ask the questions you have at that point. Good Luck.
__________________
Tom Houston - Former Colorado Chapter President & Terminal Adrenaline Junkie
Loveland, Colorado
You're just jealous because the voices don't talk to you.
Reply With Quote
  #29  
Old April 16th, 2012, 20:39
hell's Avatar
hell hell is offline
NAXJA Forum User
 
Join Date: Jul 2007
Location: tucson az
Posts: 65
Re: wont start after arc welding?

im still not sure what was wrong with it. luckily i have an identical jeep in my back yard i can rob parts off of so i just started replacing everything. i saw spark after i replaced the ecu but i also replaced the coil right befor and put a different battery in it so who knows. i was thinking it was going to be some fried wiring under the dash somewhere and was getting pretty hopeless thinking about digging thru that mess but once it sparked i knew it had some fight left in it. thanks for all the help.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
86 2.8L wont start it turnsover but it wont start black86xj OEM Tech Discussion 12 April 2nd, 2010 15:38
Wont start; Rough Idle and then stalls when it does start MudslinginXJ OEM Tech Discussion 17 February 24th, 2008 07:30
wont crank wont start nothing 90xjpos OEM Tech Discussion 13 February 6th, 2007 10:52
turns over once, wont start sounds dead but wont jump maxaud OEM Tech Discussion 5 November 16th, 2006 15:07


All times are GMT -7. The time now is 05:43.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014