NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA's Technical Forums > OEM Tech Discussion
Register FAQ Users List Calendar Mark Forums Read
HOME Member FAQ Sponsor Info Rules Donate Bylaws Store Members Chat E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old March 2nd, 2012, 14:31
hillclimber hillclimber is offline
NAXJA Forum User
 
Join Date: Feb 2012
Location: Maine
Posts: 7
Question Code Question

What code, or codes would you expect to see on a 98 XJ, 5speed, 4.0 if the cat were plugged??
Reply With Quote
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
code 13 question buster cherry OEM Tech Discussion 1 February 1st, 2010 10:40
Code question FlexdXJ OEM Tech Discussion 3 October 26th, 2009 17:17
E-Code Question Cherokeekid88 Modified Tech Discussion 5 January 28th, 2009 19:07
98xj 4.0L high idle question code question rapom OEM Tech Discussion 4 June 27th, 2005 16:18
code question? HilltopXJ OEM Tech Discussion 4 May 26th, 2005 21:46


All times are GMT -7. The time now is 18:22.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014