NAXJA Forums -::- North American XJ Association  

Go Back   NAXJA Forums -::- North American XJ Association > NAXJA Unibody Jeep Technical Forums > Jeep Cherokee XJ (1984 - 2001) > OEM Tech Discussion
HOME Member FAQ Sponsor Info Rules Bylaws E-Mail

OEM Tech Discussion Forum for OEM (Original Equipment) or stock XJs and MJs.

Reply
 
Thread Tools Display Modes
  #1  
Old July 10th, 2009, 02:21
supark supark is offline
NAXJA Forum User
 
Join Date: Jul 2009
Location: San Francisco
Posts: 45
replaced transmission fluid and filter - internal hard hydraulic lines questionable..

Finally got around to doing my transmission fluid and filter change tonight. As many have mentioned, separating the dipstick is a bear to do. It took several tries and at one point I even removed the crossmember to get a bit more clearance. Eventually all the tugging separated the top tube from the bottom - seriously though why the hell do they make it so hard??

Anyways, fluid was dark but not burnt smelling so good news there. Fair amount of fine metallic particles at the bottom of the pan and some smallish shavings which I'm assuming were from the AW4's original break-in.

Didn't use RTV sealant as the Factory Service Manual doesn't specify the need. I did notice interestingly though that there was RTV in there when I dropped the pan.

One thing I noticed though when I inspected the internals with the pan removed was that the couple hard hydraulic lines towards the rear of the transmission have some funky kinks in the bends. At first my heart sunk because I thought that I'd bent the hydraulic lines getting the pan off, but on closer inspection I didn't see any sign that I'd damaged the hard lines myself with the pan. I'm wondering if anyone else noticed this when they inspect their transmission?
Reply With Quote
  #2  
Old January 28th, 2010, 09:03
kastein kastein is offline
NAXJA Forum User
 
Join Date: Jul 2009
Location: Central MA - keep going till the road turns to dirt, then listen for banjos
Posts: 14,009
Re: replaced transmission fluid and filter - internal hard hydraulic lines questionab

Resurrecting this thread to actually answer it... found it searching for info on the dipstick tube, glad I'm not the only one who had a heck of a time getting that disconnected.

No, those bends are fine. They are factory bends and are there on the new AW-4 I just bought to do a minor rebuild (seals/filter/gaskets) on, which had zero pan damage.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Never Change Transmission Fluid & Filter? TomSwift OEM Tech Discussion 23 March 2nd, 2009 18:10
Transmission lines completely replaced. NZjeep OEM Tech Discussion 3 January 22nd, 2006 23:28
Hydraulic Clutch Fluid BlueMJ OEM Tech Discussion 1 May 20th, 2004 15:53
hydraulic clutch lines copperhead OEM Tech Discussion 4 April 21st, 2004 22:36
Internal Hydraulic Slave Cylinder - Quest for Improvement Jagmeister OEM Tech Discussion 4 December 16th, 2003 22:42


All times are GMT -7. The time now is 14:19.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
NAXJA and NAXJA logo's Copyright NAXJA. All content/images Copyright NAXJA 1999-2014