PDA

View Full Version : Whining sound but only when in 4wd?


Quickbird144
November 23rd, 2017, 18:09
Hey guys. Been using these forums for help for awhile and just now joined. Hoping maybe I could get some direction to go with a problem I'm having.

Have a '99, auto, 4wd swap from a '00. Np 231 case now with SYE.

At​​​ the time I was completely stock. No issues with anything, smooth swap. Since, I have a 4.5 LA full lift, and SYE.

Lately I've noticed while driving if I pop it in 4hi, on decel I have a gnarly roar/whine. If I'm on the accelerator, no problems, back off and I hear the whine. While on decel if I pop it back in 2hi, I hear the case switch and sound is gone. The sound also goes away with bumps on the road, suspension articulating I'm assuming.

I have a LP Dana 30. There is no play whatsoever from the front pinion, no side or in-out. However the pinion seal is leaking. I have just a hair in-out movement from the front yoke on the t-case. All fluids are new, probably within the last 1k miles. I've swapped driveshafts around with no change.

I'm thinking possibly front pinion bearing but don't want to get ahead of anything. Any help would be greatly appreciated.

ehall
November 23rd, 2017, 19:47
Could be gear whine from the diff, but more likely to be gear whine in the transfer case

BenWheelin
November 30th, 2017, 20:08
I've always heard a little gear whine in low, but it was loudest with a failed input shaft bearing on the transfer case. In high, maybe it's chain slack rubbing the case?

I've had a front output seal squeak at low speeds before, they're easy to change.